Bug 1288212 - [abrt] cheese: _g_log_abort(): cheese killed by SIGTRAP
[abrt] cheese: _g_log_abort(): cheese killed by SIGTRAP
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:103927c157c6a614b55606b1bc2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 15:59 EST by Andy Lawrence
Modified: 2015-12-03 16:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 16:27:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.37 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: cgroup (190 bytes, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: core_backtrace (3.20 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: dso_list (10.28 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: environ (5.10 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: maps (48.29 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: mountinfo (3.39 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: open_fds (1.19 KB, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: proc_pid_status (1013 bytes, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details
File: var_log_messages (286 bytes, text/plain)
2015-12-03 15:59 EST, Andy Lawrence
no flags Details

  None (edit)
Description Andy Lawrence 2015-12-03 15:59:27 EST
Description of problem:
Happens while opening Cheese, crashes before any GUI appears.

Version-Release number of selected component:
cheese-3.18.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        cheese
crash_function: _g_log_abort
executable:     /usr/bin/cheese
global_pid:     18678
kernel:         4.2.6-301.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 _g_log_abort at gmessages.c:324
 #3 cheese_application_real_startup at src/cheese-application.c:268
 #4 _g_closure_invoke_va at gclosure.c:864
 #7 g_application_register at gapplication.c:2015
 #8 g_application_real_local_command_line at gapplication.c:983
 #9 g_application_run at gapplication.c:2280
 #10 _vala_main at src/cheese-main.c:68
 #12 _start
Comment 1 Andy Lawrence 2015-12-03 15:59:32 EST
Created attachment 1101963 [details]
File: backtrace
Comment 2 Andy Lawrence 2015-12-03 15:59:33 EST
Created attachment 1101964 [details]
File: cgroup
Comment 3 Andy Lawrence 2015-12-03 15:59:34 EST
Created attachment 1101965 [details]
File: core_backtrace
Comment 4 Andy Lawrence 2015-12-03 15:59:35 EST
Created attachment 1101966 [details]
File: dso_list
Comment 5 Andy Lawrence 2015-12-03 15:59:36 EST
Created attachment 1101967 [details]
File: environ
Comment 6 Andy Lawrence 2015-12-03 15:59:37 EST
Created attachment 1101968 [details]
File: limits
Comment 7 Andy Lawrence 2015-12-03 15:59:39 EST
Created attachment 1101969 [details]
File: maps
Comment 8 Andy Lawrence 2015-12-03 15:59:40 EST
Created attachment 1101970 [details]
File: mountinfo
Comment 9 Andy Lawrence 2015-12-03 15:59:41 EST
Created attachment 1101971 [details]
File: namespaces
Comment 10 Andy Lawrence 2015-12-03 15:59:42 EST
Created attachment 1101972 [details]
File: open_fds
Comment 11 Andy Lawrence 2015-12-03 15:59:43 EST
Created attachment 1101973 [details]
File: proc_pid_status
Comment 12 Andy Lawrence 2015-12-03 15:59:44 EST
Created attachment 1101974 [details]
File: var_log_messages
Comment 13 Andy Lawrence 2015-12-03 16:27:21 EST
I'm 99.9999% sure this is a Nvidia driver/package bug, closing as not a bug, apologize for the noise.

Note You need to log in before you can comment on or make changes to this bug.