Bug 1288266 - perl-File-Find-Rule-0.34 is available
perl-File-Find-Rule-0.34 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-File-Find-Rule (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 19:13 EST by Upstream Release Monitoring
Modified: 2016-04-01 06:24 EDT (History)
4 users (show)

See Also:
Fixed In Version: perl-File-Find-Rule-0.34-1.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-31 06:18:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 0.34 (#1288266) (1.06 KB, patch)
2015-12-03 19:13 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-12-03 19:13:48 EST
Latest upstream release: 0.34
Current version/release in rawhide: 0.33-11.fc23
URL: http://search.cpan.org/dist/File-Find-Rule/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-12-03 19:13:59 EST
Created attachment 1102000 [details]
[patch] Update to 0.34 (#1288266)
Comment 2 Upstream Release Monitoring 2015-12-03 21:05:41 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12044034
Comment 3 Upstream Release Monitoring 2015-12-08 11:47:12 EST
corsepiu's perl-File-Find-Rule-0.34-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=704181
Comment 4 Upstream Release Monitoring 2016-01-30 12:42:17 EST
corsepiu's perl-File-Find-Rule-0.34-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=714929
Comment 5 Upstream Release Monitoring 2016-02-04 15:36:49 EST
releng's perl-File-Find-Rule-0.34-3.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=726072
Comment 6 Petr Pisar 2016-03-31 06:18:45 EDT
Builds for Fedora 22 and 23 were untaged by oscar from updates-candidate.
Comment 7 Ralf Corsepius 2016-03-31 07:27:13 EDT
(In reply to Petr Pisar from comment #6)
> Builds for Fedora 22 and 23 were untaged by oscar from updates-candidate.
Does this sentence doesn't translate into anything I understand.

Is this Czech or RH internal jargon?
Comment 8 Petr Pisar 2016-03-31 08:50:50 EDT
I only tried to write down that despite koji lists 0.34 versions for Fedora 22 and 23, the packages were never pushed into testing and that somebody else then you removed koji tags from the packages.

I was not sure if you finished this update (bug status closed) or if you want to continue dealing with that Fedoras (bug status modified).
Comment 9 Ralf Corsepius 2016-03-31 09:22:12 EDT
(In reply to Petr Pisar from comment #8)
> I only tried to write down that despite koji lists 0.34 versions for Fedora
> 22 and 23, the packages were never pushed into testing and that somebody
> else then you removed koji tags from the packages.
I don't recall what actually happened in this case. I guess it's one these cases (I've had similar ones before) of bodhi/koji interaction malfunctions/hickups or effects of "forking" and defects in "package inheritance" (IIRC, Dec 8 was near to the date fc24 was forked).

[Note: This BZ contains koji "completed" notices referring to fc24 builds, but this BZ does not contain any "completed" notices referring to f22/f23 and fc25.]

Now I am in the unpleasant situation of koji and bodhi being in inconsistent state:
- koji believes "perl-File-Find-Rule-0.34-1.fc22" and "perl-File-Find-Rule-0.34-1.fc23" were built and refuses to rebuild them.
- bodhi doesn't allow me to push these packages, because it doesn't know about them.

> I was not sure if you finished this update (bug status closed) or if you
> want to continue dealing with that Fedoras (bug status modified).
Actually, I had forgotten about this BZ and don't recall the details until your mail arrived this morning.
Comment 10 Petr Pisar 2016-04-01 06:24:06 EDT
I see. I tagged the builds again into their updates-candidate tags. It should be possible to submit them into bodhi as an update for testing now.

Note You need to log in before you can comment on or make changes to this bug.