Bug 128835 - All Gnome Apps hangs when started in XFCE
All Gnome Apps hangs when started in XFCE
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xfwm4 (Show other bugs)
2
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-30 05:46 EDT by drago01
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 06:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2004-07-30 05:46:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
When is start a gnome app in xfce it hangs and response to
keyboard/mouse commands after 30 secs to 1-2 minutes.
I tryied to start them form a terminal to get any error messages and i
got:
** (gedit:4476): WARNING **: failure: no device event controller found. 

Version-Release number of selected component (if applicable):
4.0.5 (and 4.0.6 rawhide)

How reproducible:
Always

Steps to Reproduce:
1. Login into xfce
2. start a gnome app
3. do anything
    

Actual Results:  The Appliction hangs (but don't crash)

Expected Results:  The application should work normaly as in gnome/kde

Additional info:

I was using 4.0.5 and tried to upgrade to the lastest development
version from rawhide but this didn't solve the problem.
Comment 1 drago01 2004-08-05 06:13:12 EDT
not a bug:
http://bugs.xfce.org/view_bug_page.php?f_id=279

Note You need to log in before you can comment on or make changes to this bug.