Bug 128853 - incomplete shutdown
Summary: incomplete shutdown
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-30 16:03 UTC by Bob T.
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-30 21:00:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob T. 2004-07-30 16:03:07 UTC
Description of problem:  I have an ECS Desknote, which has the form
factor of a laptop but uses an external battery and/or power adapter.
Since upgrading to Fedora 2 I've had the following problem: shutting
down proceeds normally, but when I re-start the computer, only the fan
comes on and it doesn't boot up. I have to unplug the power cable,
re-plug it in and then the power-on button works normally.  Even
unplugging the power cable when the box is shutdown does the trick.
It's as if it refuses to shutdown completely (to allow a non-existent
internal battery to charge?).  I'm attributing the problem to SysVinit
only because I don't know what other component might be involved.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2004-07-30 16:31:42 UTC
This is probably an interaction between the kernel and your BIOS.

Comment 2 Bob T. 2004-07-30 21:00:16 UTC
This seems to be a hardware or BIOS issue, unrelated to Fedora 2.  I
just booted up Knoppix, shutdown, and observed the same problem.  


Note You need to log in before you can comment on or make changes to this bug.