Bug 1288568 - foreman discovery image in RHOSP-6.0-installer uses old version of bnx2x driver
foreman discovery image in RHOSP-6.0-installer uses old version of bnx2x driver
Status: CLOSED DUPLICATE of bug 1288569
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Mike Burns
Omri Hochman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-04 10:43 EST by Ondrej
Modified: 2015-12-04 10:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-04 10:46:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej 2015-12-04 10:43:52 EST
Description of problem:
The foreman discovery image in RHOSP-6.0-installer uses old version of bnx2x driver which causes discovery failure.

Can we implement the same as following for RHOSP-6.0-installer image?
RHEA-2014-1958 is the same issue fixed on RHEL7.

https://bugs.centos.org/view.php?id=7942
https://rhn.redhat.com/errata/RHEA-2014-1958.html
https://bugzilla.redhat.com/show_bug.cgi?id=1102953 
https://access.redhat.com/solutions/1258953


Problematic hardware, mainly "HP FlexFabric 10Gb 2-port 536FLB Adapter"

============================================
Product Name ProLiant BL460c Gen9 
UUID 33363737-3032-5A43-3335-313556504D56
Server Serial Number CZ3515VPMV 
Product ID 776320-B21
System ROM I36 
System ROM Date 03/06/2015 
Backup System ROM Date v1.32 (03/06/2015) 
Integrated Remote Console .NET Java 
License Type iLO 4 Standard Blade Edition 
iLO Firmware Version 2.10 Jan 15 2015
Network adapter:
HP FlexFabric 10Gb 2-port 536FLB Adapter 766490-B21 7C444809JP
Firmware Version Info:
HP ProLiant System ROM 03/06/2015 System Board 
HP ProLiant System ROM - Backup v1.32 (03/06/2015) System Board 
HP ProLiant System ROM Bootblock System Board 
HP Smart Array P244br Controller 2.12 Embedded 
HP Smart Storage Battery 1 Firmware 1.1 Embedded 
iLO 2.10 Jan 15 2015 System Board 
Intelligent Platform Abstraction Data 12.5 System Board 
Intelligent Provisioning 2.10.83 System Board 
Power Management Controller Firmware 1.0.9 System Board 
Power Management Controller FW Bootloader 1.0 System Board 
SAS Programmable Logic Device Version 0x01 System Board 
Server Platform Services (SPS) Firmware 3.0.6.267.4 System Board 
System Programmable Logic Device Version 0x13 System Board
============================================

Version-Release number of selected component (if applicable):
RHOSP-6.0-installer

How reproducible:
always

Steps to Reproduce:
1. run osp installer
2. pxe boot
3. Discovery fails to download live image

Actual results:
Discovery fails to download live image

Expected results:
Discovery is performed successfully.

Additional info:
Comment 2 Ondrej 2015-12-04 10:46:45 EST

*** This bug has been marked as a duplicate of bug 1288569 ***

Note You need to log in before you can comment on or make changes to this bug.