Bug 128859 - kdelibs dependancy
kdelibs dependancy
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-07-30 12:50 EDT by Daniel Malmgren
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-08-03 09:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2004-07-30 12:50:39 EDT
Description of problem:
Since last rpm version of openoffice.org there is suddenly a
dependancy on libkdeui.so.4. Is this really needed? It feels kinda
awkward to install a 15MB kdelibs rpm when I don't use kde...

Version-Release number of selected component (if applicable):
Comment 1 Dan Williams 2004-07-30 12:56:46 EDT
In its defense, KDE users have to install a crapload of GNOME just to
run OOo now :)  However, I'm exploring the possibility of splitting
out the KDE Native Widget library into a separate RPM
Comment 2 Daniel Malmgren 2004-08-03 09:39:06 EDT
Thanks a lot! Closing...

Note You need to log in before you can comment on or make changes to this bug.