Bug 128865 - Remove UserGroups class from Org package
Remove UserGroups class from Org package
Status: CLOSED NEXTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Fanny Augustin
:
: 129010 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-30 14:13 EDT by Mike McCune
Modified: 2007-04-18 13:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-10 09:43:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2004-07-30 14:13:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
It might not be necessary to keep the UserGroups class attatched to
the Org.

Determine if this is the case and if so, use a mode and get rid of it.
Comment 1 Mike McCune 2004-08-03 19:44:19 EDT
*** Bug 129010 has been marked as a duplicate of this bug. ***
Comment 2 Ryan Bloom 2004-08-05 09:00:01 EDT
This isn't fixed.  The UserGroup object still exists, it has just been
moved out of the org package.  The object shouldn't exist anymore. 
Orgs and Users should have sets of Roles, and all operations should be
made on those sets of roles.
Comment 3 Mike McCune 2004-08-10 09:42:57 EDT
Based on our phone conversation last week I'm going to re-close this bug.

Note You need to log in before you can comment on or make changes to this bug.