Bug 1288733 - Add a Fedora 23 32-bit base image for virt-builder
Add a Fedora 23 32-bit base image for virt-builder
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: libguestfs (Show other bugs)
unspecified
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-05 12:42 EST by Adam Williamson
Modified: 2015-12-05 18:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-05 18:43:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2015-12-05 12:42:41 EST
There is no 32-bit base image for Fedora 23. We use virt-builder to create images for upgrade testing in openQA; to test upgrades of 32-bit installs we need to be able to create a 32-bit base image. Could you please add one to the set of base images available for virt-builder?
Comment 1 Richard W.M. Jones 2015-12-05 17:55:01 EST
Really a duplicate of this long-standing Fedora infrastructure
feature request:

https://fedorahosted.org/rel-eng/ticket/5805
Comment 2 Richard W.M. Jones 2015-12-05 18:43:42 EST
Fixed in
https://github.com/libguestfs/libguestfs/commit/0339b3d7a5c7707abbf4b6e4b714733fc8c52a79

It will be uploaded soon.

Note You need to log in before you can comment on or make changes to this bug.