Bug 1288771 - After installing Fedora 23 Mate I cannot do the first update via DNF
After installing Fedora 23 Mate I cannot do the first update via DNF
Status: CLOSED DUPLICATE of bug 1290108
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-05 17:49 EST by Jxanti.jx
Modified: 2015-12-14 11:48 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 08:28:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
two screenshots of the dnf errors (272.05 KB, application/x-gzip)
2015-12-05 17:49 EST, Jxanti.jx
no flags Details
requested dnf.log (49.12 KB, text/plain)
2015-12-09 05:50 EST, Jxanti.jx
no flags Details

  None (edit)
Description Jxanti.jx 2015-12-05 17:49:17 EST
Created attachment 1102637 [details]
two screenshots of the dnf errors

Description of problem: After installing Fedora 23 Mate I cannot do the first update via DNF


Version-Release number of selected component (if applicable):


How reproducible:see above 


Steps to Reproduce:
1.Install Fedora 23 Mate and do the first update via DNF
2.See attachment dnferror.tar.gz with two screenshots.
3.

Actual results:


Expected results:


Additional info:
Finally I did the update via the old yumex without problems.
Comment 1 Michal Luscon 2015-12-09 05:29:44 EST
Could you please append a relevant dnf.log file?
Comment 2 Jxanti.jx 2015-12-09 05:50 EST
Created attachment 1103826 [details]
requested dnf.log

equested dnf.log
Comment 3 Jaroslav Mracek 2015-12-14 08:28:57 EST
Please use command dnf group install <groupname>.
If you will experience further problem, please provide us additional information with commands and their output. Also please provide dnf version. Than we can reproduce it and fix it.
Comment 4 Honza Silhan 2015-12-14 11:48:44 EST
I believe comment 3 belonged to (bug 1288839)

*** This bug has been marked as a duplicate of bug 1290108 ***

Note You need to log in before you can comment on or make changes to this bug.