Bug 1288791 - No displays activate after returning from suspend
No displays activate after returning from suspend
Status: CLOSED DUPLICATE of bug 1276971
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
23
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-05 19:30 EST by James
Modified: 2016-01-06 21:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-06 21:41:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2015-12-05 19:30:01 EST
Description of problem: When resuming from suspend no monitors turn on.

MATE 1.12.0. I'm not sure what program specifically controls the displays.

Steps to Reproduce:
1. Disable internal display and activate external display
2. Suspend system via menu option
3. Resume system using power button

Actual results:
Neither display turns on. Undocking the laptop(without suspend) triggers the internal display to activate and the lock screen is there.

Expected results:
System restores previous state with external display only.

Additional info:
Latitude laptop (Intel GM45/GE45/GS45 Integrated Graphics) with external monitor connected to docking station.
Comment 1 James 2015-12-05 19:31:25 EST
If I suspend by closing the lid the same effect occurs. Again, undocking and re-docking fixes it.
Comment 2 James 2016-01-06 21:41:22 EST

*** This bug has been marked as a duplicate of bug 1276971 ***

Note You need to log in before you can comment on or make changes to this bug.