Bug 1288799 - Wrong package name for 'scsi-target-utils' cited in documentation
Wrong package name for 'scsi-target-utils' cited in documentation
Status: CLOSED DUPLICATE of bug 1288798
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Storage_Admin_Guide (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jana Heves
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-05 21:02 EST by George Goh
Modified: 2016-01-08 12:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 12:24:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Goh 2015-12-05 21:02:47 EST
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Storage_Administration_Guide/ch-iscsi.html#iscsi-target-setup

Section Number and Name: 
Procedure 27.1. Create an iSCSI Target

Describe the issue: 
Step 1 mentions:

Install iscsi-target-utils.
~]# yum install iscsi-target-utils

Package name is wrong - it should be 'scsi-target-utils'. See the following transcript from my system:

~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.6 (Santiago)
~]# rpm -qi scsi-target-utils
Name        : scsi-target-utils            Relocations: (not relocatable)
Version     : 1.0.24                            Vendor: Red Hat, Inc.
Release     : 16.el6                        Build Date: Saturday 26,July,2014 02:00:00 AM SGT
Install Date: Sunday 06,December,2015 09:42:10 AM SGT      Build Host: x86-028.build.eng.bos.redhat.com
Group       : System Environment/Daemons    Source RPM: scsi-target-utils-1.0.24-16.el6.src.rpm
Size        : 469783                           License: GPLv2
Signature   : RSA/8, Tuesday 05,August,2014 10:32:55 PM SGT, Key ID 199e2f91fd431d51
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://stgt.sourceforge.net/
Summary     : The SCSI target daemon and utility programs
Description :
The SCSI target package contains the daemon and tools to setup a SCSI targets.
Currently, software iSCSI targets are supported.


Suggestions for improvement: 

Fix the mention of package name from 'iscsi-target-utils' to 'scsi-target-utils', i.e.,

Install scsi-target-utils.
~]# yum install scsi-target-utils


Additional information:
Comment 2 Tomas Capek 2016-01-08 12:24:33 EST

*** This bug has been marked as a duplicate of bug 1288798 ***

Note You need to log in before you can comment on or make changes to this bug.