Bug 1288878 - [abrt] cinnamon: _g_log_abort(): python2.7 killed by SIGTRAP
[abrt] cinnamon: _g_log_abort(): python2.7 killed by SIGTRAP
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8a6280c3e501404a9faff5abdf5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-06 15:54 EST by Brayan Contreras
Modified: 2015-12-06 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-06 18:10:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.37 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: cgroup (177 bytes, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: core_backtrace (21.08 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: dso_list (27.89 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: environ (1.35 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: maps (58.75 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: mountinfo (3.28 KB, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: open_fds (849 bytes, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details
File: proc_pid_status (866 bytes, text/plain)
2015-12-06 15:54 EST, Brayan Contreras
no flags Details

  None (edit)
Description Brayan Contreras 2015-12-06 15:54:10 EST
Version-Release number of selected component:
cinnamon-2.8.5-2.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        python2 /usr/share/cinnamon/cinnamon-settings/cinnamon-settings.py
crash_function: _g_log_abort
executable:     /usr/bin/python2.7
global_pid:     5078
kernel:         4.2.3-300.fc23.i686
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:324
 #3 g_settings_schema_get_value at gsettingsschema.c:962
 #4 g_settings_schema_key_init at gsettingsschema.c:1241
 #5 g_settings_bind_with_mapping at gsettings.c:2731
 #6 g_settings_bind at gsettings.c:2675
 #7 ffi_call_SYSV at ../src/x86/sysv.S:65
 #8 ffi_call at ../src/x86/ffi.c:382
 #9 pygi_invoke_c_callable at pygi-invoke.c:645
 #10 _function_cache_invoke_real at pygi-cache.c:741
 #11 pygi_function_cache_invoke at pygi-cache.c:820
Comment 1 Brayan Contreras 2015-12-06 15:54:16 EST
Created attachment 1102877 [details]
File: backtrace
Comment 2 Brayan Contreras 2015-12-06 15:54:18 EST
Created attachment 1102878 [details]
File: cgroup
Comment 3 Brayan Contreras 2015-12-06 15:54:19 EST
Created attachment 1102879 [details]
File: core_backtrace
Comment 4 Brayan Contreras 2015-12-06 15:54:21 EST
Created attachment 1102880 [details]
File: dso_list
Comment 5 Brayan Contreras 2015-12-06 15:54:22 EST
Created attachment 1102881 [details]
File: environ
Comment 6 Brayan Contreras 2015-12-06 15:54:24 EST
Created attachment 1102882 [details]
File: limits
Comment 7 Brayan Contreras 2015-12-06 15:54:26 EST
Created attachment 1102883 [details]
File: maps
Comment 8 Brayan Contreras 2015-12-06 15:54:27 EST
Created attachment 1102884 [details]
File: mountinfo
Comment 9 Brayan Contreras 2015-12-06 15:54:28 EST
Created attachment 1102885 [details]
File: namespaces
Comment 10 Brayan Contreras 2015-12-06 15:54:30 EST
Created attachment 1102886 [details]
File: open_fds
Comment 11 Brayan Contreras 2015-12-06 15:54:31 EST
Created attachment 1102887 [details]
File: proc_pid_status
Comment 12 leigh scott 2015-12-06 18:10:40 EST
The key exists so marking bug as 'not a bug'

[leigh@beta-pc ~]$ gsettings list-keys org.cinnamon |grep enable-indicators
enable-indicators

Note You need to log in before you can comment on or make changes to this bug.