This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1288909 - ""ceph-deploy"" ending up with being failure [NEEDINFO]
""ceph-deploy"" ending up with being failure
Status: CLOSED NOTABUG
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph (Show other bugs)
1.3.1
x86_64 Linux
medium Severity high
: rc
: 1.3.2
Assigned To: ceph-eng-bugs
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-06 20:41 EST by Shinobu KINJO
Modified: 2016-01-19 13:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 13:42:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kdreyer: needinfo? (skinjo)


Attachments (Terms of Use)

  None (edit)
Comment 2 Ken Dreyer (Red Hat) 2015-12-07 11:05:23 EST
Please paste the output of `yum repolist` on your to-be-setup monitor node. It looks like "rhel-7-server-rpms" is not enabled?
Comment 3 Ken Dreyer (Red Hat) 2016-01-19 13:42:07 EST
Have not heard back from the reporter in a month -> closing.

Note You need to log in before you can comment on or make changes to this bug.