Bug 1288980 - [RFE]: Add sequence column in edit dashboard sequence for groups
[RFE]: Add sequence column in edit dashboard sequence for groups
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dmitry Misharov
ui:dashboard
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 02:21 EST by Aziza Karol
Modified: 2017-08-28 11:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:03:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
akarol: automate_bug-


Attachments (Terms of Use)
require sequence column in dashboard page (96.46 KB, image/png)
2015-12-07 02:21 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-12-07 02:21:11 EST
Created attachment 1103046 [details]
require sequence column in dashboard page

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.13.20151201120956_653c0d4

How reproducible:
100%

Steps to Reproduce:
1.Navigate to cloud intelligence->reports->Dashboards->All groups
2.In any EvmGroup create few dashboards  for ex- in approver
3.Edit Dashboard sequence for this group

Actual results:
Dashboard sequence gets edited,but there is no way to know what sequence does the dashboard has.

Expected results:
Add sequence column for dashboard in groups page

Additional info:
Comment 3 Chris Pelland 2017-08-28 11:03:58 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.