Bug 1289121 - Add puppet-fluentd module
Add puppet-fluentd module
Status: CLOSED DUPLICATE of bug 1288603
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Jason Guiditta
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 08:36 EST by Jason Guiditta
Modified: 2016-04-18 02:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 10:56:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 254249 None None None Never

  None (edit)
Description Jason Guiditta 2015-12-07 08:36:02 EST
Description of problem:
Add puppet-fluentd module to opm for use in operational toolchain:

https://github.com/mmz-srf/puppet-fluentd
Comment 2 Jason Guiditta 2015-12-07 08:37:34 EST
Merged, awaiting build
Comment 3 Jason Guiditta 2015-12-07 10:56:43 EST

*** This bug has been marked as a duplicate of bug 1288603 ***

Note You need to log in before you can comment on or make changes to this bug.