Bug 128915 - crond fails to execute any commands
crond fails to execute any commands
Status: CLOSED DUPLICATE of bug 128843
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-07-31 08:28 EDT by Thomas Zehetbauer
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas Zehetbauer 2004-07-31 08:28:18 EDT
When attempting to execute any command, the forked crond child tries
to open /etc/environment and dies with the following error in
Jul 31 14:11:01 hostmaster crond[4409]: Critical error - immediate abort
Jul 31 14:12:01 hostmaster crond(pam_unix)[4444]: session opened for
user root by (uid=0)

Version-Release number of selected component (if applicable):
Comment 1 Jason Vas Dias 2004-08-01 14:40:55 EDT

*** This bug has been marked as a duplicate of 128843 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.