Bug 1289186 - [Docs] [Director] Director install guide should mention python-UcsSdk.noarch is required for pxe_ucs
[Docs] [Director] Director install guide should mention python-UcsSdk.noarch ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity medium
: y3
: 7.0 (Kilo)
Assigned To: Dan Macpherson
Radek Bíba
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 10:59 EST by Jeremy
Modified: 2016-02-29 20:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-29 20:20:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy 2015-12-07 10:59:40 EST
Description of problem: I think the docs should mention the  python-UcsSdk.noarch package is required to use  pxe_ucs ironic driver.

Below is the section in the director install guide and relevant BZ.

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html-single/Director_Installation_and_Usage/index.html#sect-UCS

https://bugzilla.redhat.com/show_bug.cgi?id=1274579
Comment 1 Andrew Dahms 2015-12-07 17:57:02 EST
Assigning to Dan for review.
Comment 3 Dan Macpherson 2016-01-21 22:46:01 EST
This content is live now: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-UCS.html

Jeremy, do the content published suit the requirements in this bug? Any further changes required?
Comment 4 Dan Macpherson 2016-02-29 20:20:57 EST
No response in over a month. Closing this BZ.

Note You need to log in before you can comment on or make changes to this bug.