Bug 128925 - fc2 write to dvd ram unable to to see files under win2k
fc2 write to dvd ram unable to to see files under win2k
Status: CLOSED DUPLICATE of bug 128926
Product: Fedora
Classification: Fedora
Component: filesystem (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-07-31 13:16 EDT by Patrick Stanistreet
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrick Stanistreet 2004-07-31 13:16:02 EDT
Description of problem:
I recently upgraded from rh8 to fedora core core2
on a dual boot win2k system, separate drives for
each os
the system has a panasonic lf-d521 with optodisc
4.7 gb type 2 dvd-ram and under rh8 I could share
dvd-ram between both systems no trouble with read/write

however on fc2  (kernel 2.6.7 arjanv rpm) a write on 
linux  of directories or files produces no visible
file on win2k.

Version-Release number of selected component (if applicable):
sorry not sure

How reproducible:

repeatable -- 

Steps to Reproduce:
1.  write file or copy directory on fc2 using either shell or nautilus
2.  reboot to win2k or switch to another system running win2k
3.  win2k explorer or command shell cannot see files written on fc2
    files written on win2k are visible to fc2
Actual results:

Expected results:

Additional info:
Comment 1 Bill Nottingham 2004-08-02 15:39:28 EDT

*** This bug has been marked as a duplicate of 128926 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.