This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1289283 - Created random password for MariaDB during install
Created random password for MariaDB during install
Status: CLOSED DUPLICATE of bug 1249622
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
All Linux
unspecified Severity high
: ---
: 7.0 (Kilo)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 15:08 EST by Chris Lincoln
Modified: 2016-08-07 21:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 10:02:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lincoln 2015-12-07 15:08:34 EST
Description of problem:
Unable to access MariaDB on Overclouds with password access. Request creation of a randomized password during deployment of Overcloud.

Version-Release number of selected component (if applicable):


How reproducible:
Consistently

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Mike Burns 2015-12-08 10:02:01 EST

*** This bug has been marked as a duplicate of bug 1249622 ***

Note You need to log in before you can comment on or make changes to this bug.