Bug 128930 - Linksys wpc11 V2.5 did not work but V3.0 worked beautifully
Linksys wpc11 V2.5 did not work but V3.0 worked beautifully
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-31 16:20 EDT by Jimmy
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-28 09:35:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jimmy 2004-07-31 16:20:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
I am new to Linux, so this took several days of troubleshooting.  I
installed with a Linksys WPC11 Ver 2.5 Wireless lan card, and worked
for 3 days trying to discover how to make it work.  I was never
successful on the ver 2.5.  Then I found a website that mentioned that
ver 3.0 would work.  I had one of each card, so I tried the ver 3.0
and it worked perfectly.  Plug and play pulled it right up in the
network applet and I was able to configure WEP encryption.  The bug
report is for users who only have version 2.5.  I also tested this
version of Fedora on a new HP NC8000 with the built in HP W500 lan
card and this also fails to detect.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Load fedora core 2
2.Load any updates
3.Plug in a linksys wpc11 card v 2.5 and it fails
4.Plug in a linksys wpc11 card v 3.0 and it works

    

Actual Results:  The only network available was the ethernet port with
version 2.5
the wireless was available with version 3.0

Expected Results:  The wireless ethernet should have been detected

Additional info:
Comment 1 Matthew Miller 2005-04-26 12:16:28 EDT
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.
Comment 2 John Thacker 2006-04-28 09:35:17 EDT
No response from reporter to request for a year.
FC3 is the responsibility of Fedora Legacy, and this is not a security issue.
If it can be reproduced on FC4 or FC5, it can be reopened, though please
note that if support for V2.5 of the card is not available upstream it
is unlikely to be added.

Note that pcmcia-cs has been replaced by pcmciautils in FC5.

Note You need to log in before you can comment on or make changes to this bug.