Bug 1289459 - Provide RHGS 3 layered docker image
Provide RHGS 3 layered docker image
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-server-container (Show other bugs)
3.1
x86_64 Linux
unspecified Severity high
: ---
: RHGS 3.1.2
Assigned To: Mohamed Ashiq
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 03:03 EST by Rejy M Cyriac
Modified: 2016-03-01 00:21 EST (History)
5 users (show)

See Also:
Fixed In Version: rhgs-server-docker-3.1.2-3
Doc Type: Bug Fix
Doc Text:
Red Hat Gluster Storage can now be set up in a container on either Red Hat Enterprise Linux Atomic Host 7.2 or Red Hat Enterprise Linux Server 7.2. This is now available from the Red Hat registry.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 00:21:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rejy M Cyriac 2015-12-08 03:03:22 EST
Provide RHGS 3 layered docker image based on RHGS 3.1.2 and RHEL 7.2

Objective: Make available a containerized Red Hat Gluster Storage image for serving out local and/or direct attached storage from host
Comment 7 Bhavana 2016-02-26 02:08:39 EST
Hi Ashiq,


The doc text is edited. Please review the same and share your comments. If it looks ok, then do sign-off on the same.
Comment 8 Mohamed Ashiq 2016-02-26 02:39:51 EST
(In reply to Bhavana from comment #7)
> Hi Ashiq,
> 
> 
> The doc text is edited. Please review the same and share your comments. If
> it looks ok, then do sign-off on the same.

looks good to me. Thanks.
Comment 11 errata-xmlrpc 2016-03-01 00:21:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0327.html

Note You need to log in before you can comment on or make changes to this bug.