Bug 128956 - system-control-network:283:hydrate:AttributeError: 'NoneType' object has no attribute 'clear'
system-control-network:283:hydrate:AttributeError: 'NoneType' object has no a...
Status: CLOSED DUPLICATE of bug 125393
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-01 22:07 EDT by Ryan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash info (540 bytes, text/plain)
2004-08-01 22:07 EDT, Ryan
no flags Details

  None (edit)
Description Ryan 2004-08-01 22:07:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040707 Firefox/0.9.2

Description of problem:
It seems after a restart that the network configuration will not start
and the internet network configuration as well.
Can't also get the dhcp to correctly connect to the router even
without a firewall. Redhat 8&9 does it automatically and perfectly.
With all the same info it still does not work with Fedora Core and
thus no network.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.restart computer
2.
3.
    

Actual Results:  Fedora Core had trouble restarting. Kept stalling on
different programs.
Once it finally started network configuration refuses to start at all.

Expected Results:  Programs should stay working. Should connect to the
router

Additional info:
Toshiba Satellite 2805-S402 Laptop
Linksys router with cable broadband
Comment 1 Ryan 2004-08-01 22:07:55 EDT
Created attachment 102346 [details]
crash info
Comment 2 Harald Hoyer 2004-08-16 06:05:18 EDT

*** This bug has been marked as a duplicate of 125393 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.