Bug 128962 - Weather Forecast for Manila Unavailable in Ximian Evolution.
Weather Forecast for Manila Unavailable in Ximian Evolution.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-02 02:24 EDT by Joel Bryan T. Juliano
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 17:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Bryan T. Juliano 2004-08-02 02:24:50 EDT
Description of problem:

I've checked out http://www.metoffice.gov.uk/worldcity/manila.html,
and the forecasts is available. But our local forecast is not
available under Asia tab in Ximian Evolution Preferences.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Scott Sloan 2004-09-23 15:13:44 EDT
Did this effect evolution 2.0 since they did away with weather reporting within evolution?
Comment 2 Dave Malcolm 2004-09-23 17:49:30 EDT
Yes, Evolution 2.0 doesn't have a weather reporting feature anymore. 
I don't plan to do an update of the FC2 package for this, so I'm going
to resolve this as WONTFIX, I'm afraid.

Note You need to log in before you can comment on or make changes to this bug.