Bug 1289647 - Packages messed up. Somehow qt5-qtbase is missing.
Packages messed up. Somehow qt5-qtbase is missing.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qt5-qtbase (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 11:24 EST by Ali Akcaagac
Modified: 2015-12-08 11:27 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 11:27:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2015-12-08 11:24:54 EST
Error: Package: qt5-qtscript-5.5.1-2.fc24.i686 (rawhide)
           Requires: qt5-qtbase(x86-32) = 5.5.1
           Installing: qt5-qtbase-5.6.0-0.4.fc24.i686 (rawhide)
               qt5-qtbase(x86-32) = 5.6.0-0.4.fc24
Error: Package: qt5-qtquickcontrols-5.5.1-2.fc24.i686 (rawhide)
           Requires: qt5-qtbase(x86-32) = 5.5.1
           Installing: qt5-qtbase-5.6.0-0.4.fc24.i686 (rawhide)
               qt5-qtbase(x86-32) = 5.6.0-0.4.fc24
Error: Package: qt5-qtwebkit-5.5.1-4.fc24.i686 (rawhide)
           Requires: qt5-qtbase(x86-32) = 5.5.1
           Installing: qt5-qtbase-5.6.0-0.4.fc24.i686 (rawhide)
               qt5-qtbase(x86-32) = 5.6.0-0.4.fc24
Error: Package: qt5-qtsvg-5.5.1-2.fc24.i686 (rawhide)
           Requires: qt5-qtbase(x86-32) = 5.5.1
           Installing: qt5-qtbase-5.6.0-0.4.fc24.i686 (rawhide)
               qt5-qtbase(x86-32) = 5.6.0-0.4.fc24
Error: Package: qt5-qtquickcontrols-5.5.1-2.fc24.i686 (rawhide)
           Requires: qt5-qtdeclarative(x86-32) = 5.5.1
           Installing: qt5-qtdeclarative-5.6.0-0.2.fc24.i686 (rawhide)
               qt5-qtdeclarative(x86-32) = 5.6.0-0.2.fc24
Error: Package: kscd-15.08.3-1.fc24.i686 (rawhide)
           Requires: audiocd-kio >= 15.08.3
           Installing: audiocd-kio-15.08.0-1.fc24.i686 (rawhide)
               audiocd-kio = 15.08.0-1.fc24
Error: Package: qt5-qtmultimedia-5.5.1-4.fc24.i686 (rawhide)
           Requires: qt5-qtbase(x86-32) = 5.5.1
           Installing: qt5-qtbase-5.6.0-0.4.fc24.i686 (rawhide)
               qt5-qtbase(x86-32) = 5.6.0-0.4.fc24
Error: Package: qt5-qtx11extras-5.5.1-2.fc24.i686 (rawhide)
           Requires: qt5-qtbase(x86-32) = 5.5.1
           Installing: qt5-qtbase-5.6.0-0.4.fc24.i686 (rawhide)
               qt5-qtbase(x86-32) = 5.6.0-0.4.fc24
Error: Package: qt5-qtwebkit-5.5.1-4.fc24.i686 (rawhide)
           Requires: qt5-qtdeclarative(x86-32) = 5.5.1
           Installing: qt5-qtdeclarative-5.6.0-0.2.fc24.i686 (rawhide)
               qt5-qtdeclarative(x86-32) = 5.6.0-0.2.fc24
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Please fix if possible.
Comment 1 Rex Dieter 2015-12-08 11:27:39 EST
It took us longer than expected to update qt 5.5.1 => 5.6.0 in rawhide, but it should be all resolved as of yesterday (rather, *todays* rawhide compose).

Note You need to log in before you can comment on or make changes to this bug.