Bug 1289698 - perl-JSON-MaybeXS: please update in el6
perl-JSON-MaybeXS: please update in el6
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: perl-JSON-MaybeXS (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 13:17 EST by Denis Fateyev
Modified: 2015-12-26 21:52 EST (History)
2 users (show)

See Also:
Fixed In Version: perl-JSON-MaybeXS-1.003005-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-26 21:52:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Fateyev 2015-12-08 13:17:58 EST
Description of problem:
Now I eventually need in 'perl-JSON-MaybeXS' updated also for el6 branch.

Seems the update is painless: https://koji.fedoraproject.org/koji/taskinfo?taskID=12113293
You could just merge rawhide into el6 as with epel7 earlier.
Thanks!
Comment 1 Fedora Update System 2015-12-09 04:15:50 EST
perl-JSON-MaybeXS-1.003005-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-5562f89ad3
Comment 2 Fedora Update System 2015-12-10 05:48:01 EST
perl-JSON-MaybeXS-1.003005-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update perl-JSON-MaybeXS'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-5562f89ad3
Comment 3 Fedora Update System 2015-12-26 21:52:51 EST
perl-JSON-MaybeXS-1.003005-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.