Bug 1289741 - Provider discovery fails with '[NoMethodError]: undefined method `<<' for nil:NilClass Method:[rescue in discoverHost]'
Provider discovery fails with '[NoMethodError]: undefined method `<<' for nil...
Status: CLOSED WORKSFORME
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
All Linux
high Severity high
: GA
: 5.5.2
Assigned To: Greg Blomquist
Dave Johnson
: ZStream
Depends On: 1279588
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 15:51 EST by John Prause
Modified: 2016-01-11 21:35 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1279588
Environment:
Last Closed: 2016-01-11 21:35:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Greg Blomquist 2016-01-11 21:35:09 EST
I checked this on a 5.5.z appliance in QE and was not able to reproduce this.  See upstream bug for notes.

Note You need to log in before you can comment on or make changes to this bug.