Bug 1289744 - Cloudform fail to had and openstack if one endpoint not repond
Cloudform fail to had and openstack if one endpoint not repond
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Ladislav Smola
Dave Johnson
: ZStream
Depends On: 1284016
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 16:10 EST by John Prause
Modified: 2016-01-12 05:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1284016
Environment:
Last Closed: 2016-01-12 05:55:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Marius Cornea 2016-01-12 05:55:37 EST
All stated keystone endpoints must be reachable in order for refresh to finish. This looks to be caused by BZ#1237009.

Note You need to log in before you can comment on or make changes to this bug.