Bug 1289755 - Upgrade Docker to 1.9
Upgrade Docker to 1.9
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lokesh Mandvekar
Johnny Liu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 16:32 EST by Ricardo Martinelli de Oliveira
Modified: 2016-05-18 16:48 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-18 16:48:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricardo Martinelli de Oliveira 2015-12-08 16:32:52 EST
Description of problem:
Customer would like to use the following feature in fluentd

https://docs.docker.com/engine/reference/logging/fluentd/

--log-opt env and --log-opt labels

This options are only available in docker 1.9.
Comment 1 Jhon Honce 2015-12-08 16:56:32 EST
You should be able to track status on this card https://trello.com/c/tD9nFsX3
Comment 3 Lokesh Mandvekar 2016-04-05 15:03:41 EDT
hmm, i thought I replied but maybe I forgot to 'Save Changes', but anyway, the docker 1.9 rpm has already been shipped.

Is the user a RHEL user using docker via rpms, or a RHELAH user?
Comment 4 Lokesh Mandvekar 2016-04-05 15:16:10 EDT
see https://errata.devel.redhat.com/advisory/22048

Note You need to log in before you can comment on or make changes to this bug.