Bug 1289856 - RPM of wxGTK 3.0.2
RPM of wxGTK 3.0.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wxGTK (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 03:18 EST by Roland
Modified: 2015-12-09 04:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 04:01:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland 2015-12-09 03:18:04 EST
dear maintainer

I have no problem witht his package, my only request is, if you willing to provide wxGTK 3.0.2: http://sourceforge.net/projects/wxwindows/files/3.0.2/


I am trying to build aegisub, and wxGTK 2.8.12 is to old, and the build failes.
it need at least 3.0.0 and later.

Kind regards
Comment 1 Dan Horák 2015-12-09 04:01:15 EST
version 3.x of wxWidgets/wxGTK lives in the wxGTK3 package.
Comment 2 Roland 2015-12-09 04:07:41 EST
Thank you

Preciate your quick answer.

Kind regards,

Note You need to log in before you can comment on or make changes to this bug.