Bug 1289934 - Epel7 branch request
Epel7 branch request
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libharu (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitrij S. Kryzhevich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 06:29 EST by Dmitrij S. Kryzhevich
Modified: 2015-12-12 05:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-12 05:52:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitrij S. Kryzhevich 2015-12-09 06:29:43 EST
Hi,

My package needs libharu as a dependency. Please request an epel7 branch for it or let me know if you'd prefer not to then I'l do it by myself.

Dmitrji
Comment 1 Alex Orlandi 2015-12-09 13:06:43 EST
I would be glad to help you but in this period I'm busy and I can't make a branch for epel, so feel free to make one by yourself.

I made the Fedora package long time ago so I don't remember any details; anyway, if you need help, feel free to ask: I can't guarantee a (correct) answer but, in the case, I'll do my best to give some kind of support.

Good luck.
Comment 2 Dmitrij S. Kryzhevich 2015-12-10 05:24:11 EST
Thanks!

I have done a request here: https://admin.fedoraproject.org/pkgdb/package/libharu/ you can help with (just approve it).
Comment 3 Dmitrij S. Kryzhevich 2015-12-11 00:16:23 EST
Sorry, was it you who orphaned the package?

Note You need to log in before you can comment on or make changes to this bug.