Bug 1290182 - attempt to read beyond end of the stream while parsing containers from openstack 7
attempt to read beyond end of the stream while parsing containers from openst...
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
All All
high Severity high
: GA
: 5.5.3
Assigned To: Greg Blomquist
Dave Johnson
: ZStream
Depends On: 1280385
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 15:03 EST by John Prause
Modified: 2016-02-18 16:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1280385
Environment:
Last Closed: 2016-02-18 16:41:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Greg Blomquist 2016-02-18 16:41:32 EST
The customer associated with the case updated to CF4.0 and their problem went away.

I'm not entirely sure what fixed it.  Closing this as current release since we don't have any customers on this version complaining about this issue.

Note You need to log in before you can comment on or make changes to this bug.