Bug 1290259 - biber-v2.1 is available, should work with rawhide texlive-biblatex 3.0
biber-v2.1 is available, should work with rawhide texlive-biblatex 3.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: biber (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Macdonald
Fedora Extras Quality Assurance
:
Depends On: 1290260
Blocks: 1265601
  Show dependency treegraph
 
Reported: 2015-12-09 18:24 EST by Colin Macdonald
Modified: 2015-12-21 02:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 02:54:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Macdonald 2015-12-09 18:24:51 EST
Rawhide has texlive-biblatex 3.0.  So I should be able to use biber-2.1.
Comment 1 Colin Macdonald 2015-12-21 02:54:30 EST
Fixed in rawhide, F23 still has texlive-biblatex-2.8a so cannot bump there.

Note You need to log in before you can comment on or make changes to this bug.