Bug 1290420 - Build RHEV-M Appliance 3.5.7
Build RHEV-M Appliance 3.5.7
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance (Show other bugs)
3.5.7
Unspecified Unspecified
high Severity unspecified
: ovirt-3.5.7
: 3.5.7
Assigned To: Anatoly Litovsky
Gonza
node
: Tracking, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 08:16 EST by Fabian Deutsch
Modified: 2016-09-26 17:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 15:40:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2015-12-10 08:16:11 EST
Description of problem:
Tracking the build
Comment 2 Gonza 2016-01-07 08:44:17 EST
Verified with:
rhevm-appliance-20160106.1-1.x86_64.ova

Result:  PASS
Smoke testing Passed
* networking up.
* init root passwords setup works.
* disk resized to 50G
* ovf indicates 4096 MB ram
* CPU: 1 (1 Socket(s), 1 Core(s) per Socket)
* rhevm setup works correctly.
* rhevm admin portal is available after setup and login works.

* Key Packages: # rpm -qa | egrep "^(glibc|heat-cfntools|kernel|openssl|rhevm-guest-agent-common|ovirt-engine-extension-aaa-jdbc|ovirt-host-deploy|rhevm|rhevm-branding-rhev|rhevm-guest-agent-common|rhevm-spice-client-x64-msi)-[0-9]"
openssl-1.0.1e-42.el6_7.1.x86_64
rhevm-branding-rhev-3.5.0-4.el6ev.noarch
rhevm-spice-client-x64-msi-3.5-3.el6.noarch
kernel-2.6.32-573.12.1.el6.x86_64
heat-cfntools-1.2.6-5.el6.noarch
glibc-2.12-1.166.el6_7.3.x86_64
ovirt-host-deploy-1.3.2-1.el6ev.noarch
rhevm-3.5.7-0.1.el6ev.noarch
rhevm-guest-agent-common-1.0.10-2.el6ev.noarch
Comment 4 errata-xmlrpc 2016-01-12 15:40:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0035.html

Note You need to log in before you can comment on or make changes to this bug.