Bug 1290486 - vim-7.4.963-1.fc24 FTBFS: File /builddir/build/SOURCES/vim-7.4-963.tar.bz2: No such file or directory
vim-7.4.963-1.fc24 FTBFS: File /builddir/build/SOURCES/vim-7.4-963.tar.bz2: N...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 11:20 EST by Petr Pisar
Modified: 2016-03-02 09:09 EST (History)
3 users (show)

See Also:
Fixed In Version: vim-7.4.1344-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 09:09:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-12-10 11:20:08 EST
vim-7.4.963-1.fc24 fails to build in F24 because the source archive was not uploaded to Koji's look-aside cache:

Executing command: ['bash', '--login', '-c', '/usr/bin/rpmbuild -bs --target x86_64 --nodeps /builddir/build/SPECS/vim.spec'] with env {'PROMPT_COMMAND': 'printf "\x1b]0;<mock-chroot>\x07<mock-chroot>"', 'PATH': '/usr/bin:/bin:/usr/sbin:/sbin', 'CCACHE_DIR': '/tmp/ccache', 'LANG': 'en_US.UTF-8', 'CCACHE_UMASK': '002', 'SHELL': '/bin/bash', 'TERM': 'vt100', 'HOSTNAME': 'mock', 'HOME': '/builddir'} and shell False
error: File /builddir/build/SOURCES/vim-7.4-963.tar.bz2: No such file or directory
Comment 1 Jan Kurik 2016-02-24 09:07:38 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Note You need to log in before you can comment on or make changes to this bug.