Bug 1290593 - Enable vPMU support for AArch64 KVM guests
Enable vPMU support for AArch64 KVM guests
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel-aarch64 (Show other bugs)
7.3
aarch64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Wei Huang
Virtualization Bugs
: OtherQA
Depends On:
Blocks: 1174832 1383392
  Show dependency treegraph
 
Reported: 2015-12-10 17:32 EST by Wei Huang
Modified: 2016-11-03 18:17 EDT (History)
5 users (show)

See Also:
Fixed In Version: kernel-aarch64-4.5.0-0.34.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1383392 (view as bug list)
Environment:
Last Closed: 2016-11-03 18:17:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2145 normal SHIPPED_LIVE kernel-aarch64 bug fix and enhancement update 2016-11-03 09:11:35 EDT

  None (edit)
Comment 3 errata-xmlrpc 2016-11-03 18:17:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2145.html

Note You need to log in before you can comment on or make changes to this bug.