Bug 129082 - i586 2.4.22-1.2197.nptl kernel doesn't boot
Summary: i586 2.4.22-1.2197.nptl kernel doesn't boot
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-03 20:17 UTC by acount closed by user
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 22:52:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2004-08-03 20:17:50 UTC
i586 2.4.22-1.2197.nptl kernel doesn't boot on a Intel Pentium 200-MMX.

last dmesg is:

[...]
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 125k freed
[HANG-UP]

-thanks-

Comment 1 acount closed by user 2004-08-05 22:52:16 UTC
NOT a BUG.

I mistook. I have installed FC-1 on an athlon, and then I put the HD
on an intel i586. We get troubles !! glibc and openssl were for i686,
I had updated the kernel to i586, but I forgot others packages. 

I reinstalled them for i386 and all runs ok.

-thanks-


Note You need to log in before you can comment on or make changes to this bug.