Bug 1290873 - RHEV Installation requires the optional channel, while it should not depend on it.
RHEV Installation requires the optional channel, while it should not depend o...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution (Show other bugs)
3.6.1
Unspecified Unspecified
high Severity high
: ovirt-3.5.8
: ---
Assigned To: Barak
releng
:
: 1290883 1292728 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-11 13:06 EST by Ash Westbrook
Modified: 2016-02-10 14:18 EST (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 09:32:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Rel-Eng
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ash Westbrook 2015-12-11 13:06:41 EST
Description of problem:

Installation of ovirt-hosted-engine-setup fails is the Optional channel is not enabled. However, this channel is not listed in the Required Repository chart:

 https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html/Installation_Guide/sect-Red_Hat_Enterprise_Virtualization_Manager_Requirements.html


Version-Release number of selected component (if applicable):

RHEV 3.5

How reproducible:

Always if not enabled.

Steps to Reproduce:
1.Enable all listed repos
2.Run yum install ovirt-hosted-engine-setup
3. Encounter dependency errors


Actual results:

Dependency error

Expected results:

Repo should be listed in chart of the 1.2.4. Software Repositories section.
Additional info:
Comment 1 Yaniv Lavi (Dary) 2015-12-22 07:07:18 EST
*** Bug 1290883 has been marked as a duplicate of this bug. ***
Comment 2 Yaniv Lavi (Dary) 2015-12-22 07:07:21 EST
*** Bug 1292728 has been marked as a duplicate of this bug. ***
Comment 3 Yaniv Lavi (Dary) 2016-01-12 07:41:28 EST
Can you make sure Joey looks at this?

Note You need to log in before you can comment on or make changes to this bug.