Bug 1291009 - Gnome control center crashes when bluetooth device detected
Gnome control center crashes when bluetooth device detected
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-12 13:19 EST by czerny.jakub
Modified: 2016-11-15 04:31 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-15 04:31:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console output (21.96 KB, text/plain)
2015-12-12 13:19 EST, czerny.jakub
no flags Details

  None (edit)
Description czerny.jakub 2015-12-12 13:19:14 EST
Created attachment 1105118 [details]
console output

Description of problem:
Gnome control center crashes when bluetooth device detected

Version-Release number of selected component (if applicable):
control-center-1:3.18.2-1.fc23.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Run 'gnome-control-center bluetooth' from terminal
2. Enable bluetooth (if it is not) and star searching for new devices
3. Enable (yet unknown) bluetooth device (headset in my case) 

Actual results:
gnome-control-process stops, text in console is in attachment

Expected results:
List of found bluetooth devices shown
Comment 1 Bastien Nocera 2016-09-23 03:28:04 EDT
Could you please gather a backtrace of that crash, if you can still reproduce the problem?
Comment 2 czerny.jakub 2016-11-14 19:45:25 EST
I can't reproduce it any more and I can successfully connect to my headset. Tested with 
control-center.x86_64 1:3.18.2-1.fc23

Feel free to close.

Note You need to log in before you can comment on or make changes to this bug.