Bug 1291023 - Cannot shutdown laptop after logging out
Cannot shutdown laptop after logging out
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-12 17:15 EST by Danny Ciarniello
Modified: 2016-10-03 12:02 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-03 12:02:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danny Ciarniello 2015-12-12 17:15:09 EST
Description of problem:
After logging out, the system cannot be shutdown on an HP Envy dv7 laptop


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Start system
2.Login
3.Logout
4.Attempt to shutdown from login manager

Actual results:
System hangs


Expected results:
System should shutdown


Additional info:
This only seems to happen on my laptop; it's not a problem on my desktop.
Shutdown without first logging in works.
I'm using KDM and KDE, all up to date.

I see the following in the system logs when attempting to shutdown:
Dec 12 11:31:39 venus kernel: ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150619/nsarguments-95)
Dec 12 11:31:39 venus kernel: ACPI: \_SB_.PCI0.PEG0.PEGP: failed to evaluate _DSM
Dec 12 11:31:39 venus kernel: ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150619/nsarguments-95)
Dec 12 11:31:50 venus kernel: ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150619/nsarguments-95)
Dec 12 11:31:50 venus kernel: ACPI: \_SB_.PCI0.PEG0.PEGP: failed to evaluate _DSM
Dec 12 11:31:50 venus kernel: ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150619/nsarguments-95)
Comment 1 Laura Abbott 2016-09-23 15:48:28 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 2 Danny Ciarniello 2016-10-03 12:02:12 EDT
This is no longer an issue

Note You need to log in before you can comment on or make changes to this bug.