Bug 1291216 - To have a pod restart count limit
To have a pod restart count limit
Status: CLOSED DEFERRED
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Barrett
Johnny Liu
:
: 1291215 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 05:27 EST by Miheer Salunke
Modified: 2016-09-06 02:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-18 13:23:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Tracy Rankin 2016-01-27 08:57:14 EST
*** Bug 1291215 has been marked as a duplicate of this bug. ***
Comment 2 Dan McPherson 2016-04-13 07:57:16 EDT
Is this sufficient: https://github.com/kubernetes/kubernetes/issues/4121
Comment 3 Eric Rich 2016-04-23 05:44:08 EDT
(In reply to Dan McPherson from comment #2)
> Is this sufficient: https://github.com/kubernetes/kubernetes/issues/4121

Dan I agree that this should be enough.

https://access.redhat.com/solutions/2137701

Is an article where we discus what you point out with customers that demonstrates the feature works.

Note You need to log in before you can comment on or make changes to this bug.