Bug 1291251 - Cannot create a volume from an image after the image's properties were edited
Cannot create a volume from an image after the image's properties were edited
Status: CLOSED DUPLICATE of bug 1234418
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
x86_64 Linux
high Severity high
: z4
: 7.0 (Kilo)
Assigned To: Eric Harney
nlevinki
: Regression, ZStream
Depends On: 1234418
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 07:34 EST by Jon Schlueter
Modified: 2016-04-26 09:26 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1234418
Environment:
Last Closed: 2015-12-14 09:07:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1467538 None None None Never
Launchpad 1467540 None None None Never

  None (edit)
Comment 1 Jon Schlueter 2015-12-14 09:07:32 EST

*** This bug has been marked as a duplicate of bug 1234418 ***

Note You need to log in before you can comment on or make changes to this bug.