Bug 1291384 - [ppc64] firefox terminated almost right after start
[ppc64] firefox terminated almost right after start
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.11
ppc64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Stransky
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 13:22 EST by Tomas Pelka
Modified: 2015-12-18 07:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 07:26:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2015-12-14 13:22:37 EST
Description of problem:
firefox terminated almost right after start on ppc64

Version-Release number of selected component (if applicable):
firefox-38.5.0-1.el5_11

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
gdb did not showed anything interesting:
gdb /usr/lib64/firefox/firefox
GNU gdb (GDB) Red Hat Enterprise Linux (7.0.1-45.el5)
Copyright (C) 2009 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "ppc64-redhat-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/lib64/firefox/firefox...Reading symbols from /usr/lib/debug/usr/lib64/firefox/firefox.debug...done.
done.
(gdb) r
Starting program: /usr/lib64/firefox/firefox 
[Thread debugging using libthread_db enabled]

Expected results:
should start

Additional info:
Comment 1 Tomas Pelka 2015-12-14 13:28:24 EST
Only thing I can see on stdout is 

firefox 

(Gecko:15111): GLib-GObject-WARNING **: IA__g_object_notify: object class `MozContainer' has no property named `window'

(Gecko:15111): GLib-GObject-WARNING **: IA__g_object_notify: object class `MozContainer' has no property named `window'
Terminated


It is happening also on firefox-38.4.0-1.el5_11
Comment 2 Martin Stransky 2015-12-18 06:27:06 EST
Is that still a problem?
Comment 3 Tomas Pelka 2015-12-18 07:26:23 EST
Mike was not able to reproduce on another machine , so closing.

Note You need to log in before you can comment on or make changes to this bug.