Bug 1291495 - Hierarchical multi-tenancy updates
Hierarchical multi-tenancy updates
Status: CLOSED DUPLICATE of bug 1413533
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Martin Lopes
Deepti Navale
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 19:32 EST by Deepti Navale
Modified: 2017-02-09 23:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-09 23:46:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deepti Navale 2015-12-14 19:32:57 EST
Currently, hierarchical multi-tenancy is not adopted for the other OpenStack components. This is targeted for the Liberty release. 

When this feature is added, we need to include the steps for creating nested tenants and projects in the Users and Identity Management Guide. 

Also, there is a request to include a diagrammatic representation of nested tenants as available in the Developer docs upstream available at: https://specs.openstack.org/openstack/keystone-specs/specs/juno/hierarchical_multitenancy.html#proposed-change
Comment 2 Andrew Dahms 2016-01-14 18:47:47 EST
Assigning to Suyog for review.

Suyog - can you follow up on this feature for OSP 8, and talk with Jess about the possibility of creating a diagram as well?

This should be a good candidate for the users and identity guide.
Comment 5 Mike McCune 2016-03-28 19:36:13 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 7 Martin Lopes 2017-02-09 23:46:07 EST

*** This bug has been marked as a duplicate of bug 1413533 ***

Note You need to log in before you can comment on or make changes to this bug.