Bug 1291504 - [abrt] NetworkManager: try_fill_ssid_for_hidden_ap(): NetworkManager killed by SIGABRT
[abrt] NetworkManager: try_fill_ssid_for_hidden_ap(): NetworkManager killed b...
Status: CLOSED DUPLICATE of bug 1279337
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:7558c556c5a86730ec4e7a49462...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 20:25 EST by Jeff Taylor
Modified: 2015-12-15 03:15 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-15 03:15:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.03 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: cgroup (208 bytes, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: core_backtrace (8.40 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: dso_list (14.29 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: environ (186 bytes, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: maps (61.28 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: mountinfo (3.32 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: open_fds (2.65 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: proc_pid_status (976 bytes, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details
File: var_log_messages (14.64 KB, text/plain)
2015-12-14 20:26 EST, Jeff Taylor
no flags Details

  None (edit)
Description Jeff Taylor 2015-12-14 20:25:58 EST
Description of problem:
This crash happens continuously and reproducibly in a particular building on my campus and not elsewhere.  The crash occurs even if I delete the campus network from my history.

Version-Release number of selected component:
NetworkManager-1.0.6-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: try_fill_ssid_for_hidden_ap
executable:     /usr/sbin/NetworkManager
global_pid:     957
kernel:         4.2.6-301.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 try_fill_ssid_for_hidden_ap at nm-device-wifi.c:1653
 #5 merge_scanned_ap at nm-device-wifi.c:1703
 #6 supplicant_iface_new_bss_cb at nm-device-wifi.c:1872
 #7 ffi_call_unix64 at ../src/x86/unix64.S:76
 #8 ffi_call at ../src/x86/ffi64.c:525
 #9 g_cclosure_marshal_generic_va at gclosure.c:1600
 #10 _g_closure_invoke_va at gclosure.c:864
 #13 on_bss_proxy_acquired at supplicant-manager/nm-supplicant-interface.c:165
 #14 g_task_return_now at gtask.c:1106
 #15 g_task_return at gtask.c:1164

Potential duplicate: bug 1279337
Comment 1 Jeff Taylor 2015-12-14 20:26:02 EST
Created attachment 1105793 [details]
File: backtrace
Comment 2 Jeff Taylor 2015-12-14 20:26:04 EST
Created attachment 1105794 [details]
File: cgroup
Comment 3 Jeff Taylor 2015-12-14 20:26:05 EST
Created attachment 1105795 [details]
File: core_backtrace
Comment 4 Jeff Taylor 2015-12-14 20:26:06 EST
Created attachment 1105796 [details]
File: dso_list
Comment 5 Jeff Taylor 2015-12-14 20:26:07 EST
Created attachment 1105797 [details]
File: environ
Comment 6 Jeff Taylor 2015-12-14 20:26:08 EST
Created attachment 1105798 [details]
File: limits
Comment 7 Jeff Taylor 2015-12-14 20:26:09 EST
Created attachment 1105799 [details]
File: maps
Comment 8 Jeff Taylor 2015-12-14 20:26:10 EST
Created attachment 1105800 [details]
File: mountinfo
Comment 9 Jeff Taylor 2015-12-14 20:26:11 EST
Created attachment 1105801 [details]
File: namespaces
Comment 10 Jeff Taylor 2015-12-14 20:26:12 EST
Created attachment 1105802 [details]
File: open_fds
Comment 11 Jeff Taylor 2015-12-14 20:26:13 EST
Created attachment 1105803 [details]
File: proc_pid_status
Comment 12 Jeff Taylor 2015-12-14 20:26:14 EST
Created attachment 1105804 [details]
File: var_log_messages
Comment 13 Jirka Klimes 2015-12-15 03:15:09 EST
Already fixed in NetworkManager-1.0.8-1.

*** This bug has been marked as a duplicate of bug 1279337 ***

Note You need to log in before you can comment on or make changes to this bug.