Bug 1291689 - fails - processing Dependency: libpoppler.so.46()(64bit) for package: gdal-libs-1.11.2-2.el7.x86_64
fails - processing Dependency: libpoppler.so.46()(64bit) for package: gdal-li...
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: gdal (Show other bugs)
epel7
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Devrim GÜNDÜZ
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 07:54 EST by lejeczek
Modified: 2015-12-22 09:16 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-22 09:16:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-12-15 07:54:14 EST
Description of problem:

--> Running transaction check
---> Package gdal-devel.x86_64 0:1.11.2-1.el7 will be updated
---> Package gdal-devel.x86_64 0:1.11.2-2.el7 will be an update
---> Package gdal-libs.x86_64 0:1.11.2-1.el7 will be updated
---> Package gdal-libs.x86_64 0:1.11.2-2.el7 will be an update
--> Processing Dependency: libpoppler.so.46()(64bit) for package: gdal-libs-1.11.2-2.el7.x86_64
--> Finished Dependency Resolution
Error: Package: gdal-libs-1.11.2-2.el7.x86_64 (epel)
           Requires: libpoppler.so.46()(64bit)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Anssi Johansson 2015-12-15 07:57:12 EST
libpoppler.so.46()(64bit) is provided by poppler-0.26.5-5.el7.x86_64. Perhaps you should run "yum update".
Comment 2 Dan Horák 2015-12-21 14:23:19 EST
This might be CentOS vs RHEL issue where the latest gdal is build against newer poppler from RHEL 7.2 while CentOS doesn't provide it yet. What OS are you using?
Comment 3 lejeczek 2015-12-22 09:16:27 EST
yes, it was the problem.

Note You need to log in before you can comment on or make changes to this bug.