Bug 1291717 - python-urlgrabber breaks nightly compose
python-urlgrabber breaks nightly compose
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.8
Unspecified Unspecified
urgent Severity unspecified
: rc
: ---
Assigned To: Andrew Thomas
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 08:44 EST by Andrew Thomas
Modified: 2015-12-17 07:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 07:06:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Thomas 2015-12-15 08:44:11 EST
Description of problem:

Error: Package: yum-3.2.29-70.el6.noarch (anacondarepo)
           Requires: python-urlgrabber >= 3.9.1-10
           Installing: python-urlgrabber-3.9.1-9.el6.noarch (anacondarepo)
               python-urlgrabber = 3.9.1-9.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Actual results:
Compose fails

Expected results:
Compose completes
Comment 5 Lubos Kocman 2015-12-17 07:06:18 EST
Hello,

I believe that all is already fixed, since yesterday's nightly looks just fine
http://download.eng.bos.redhat.com/nightly/RHEL-6.8-20151216.n.0/

Lubos

Note You need to log in before you can comment on or make changes to this bug.