Bug 1291887 - Duplicate providers can be added
Duplicate providers can be added
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.5
Assigned To: Greg Blomquist
Dave Johnson
: ZStream
: 1290224 (view as bug list)
Depends On: 1247016
  Show dependency treegraph
Reported: 2015-12-15 14:39 EST by John Prause
Modified: 2016-07-19 12:51 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1247016
Last Closed: 2016-05-27 19:32:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 3 Greg Blomquist 2016-04-01 20:42:05 EDT
*** Bug 1290224 has been marked as a duplicate of this bug. ***
Comment 4 Greg Blomquist 2016-05-27 19:32:59 EDT
The upstream bug was closed wontfix

Note You need to log in before you can comment on or make changes to this bug.