Bug 1291962 - Incorrect repos for RHEL 6.X Native clients
Incorrect repos for RHEL 6.X Native clients
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
3.1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Laura Bailey
Byreddy
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 23:42 EST by Faiaz Ahmed
Modified: 2016-09-12 21:55 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-12 21:55:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1121068 None None None 2015-12-15 23:43 EST

  None (edit)
Description Faiaz Ahmed 2015-12-15 23:42:18 EST
Current Document :
==================
 https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html-single/Administration_Guide/index.html#sect-Native_Client

7.1.1. Installing Native Client

 For Red Hat Enterprise Linux 6.1 and later clients:

# subscription-manager repos --enable=rhel-6-server-rpms



Actual:
=========
# subscription-manager repos --enable=rhel-6-server-rh-common-rpms --enable=rhel-6-server-rhs-client-1-rpms


Repo "--enable=rhel-6-server-rhs-client-1-rpms" missing.

After running below command, latest version of  glusterfs-fuse client was installed

# subscription-manager repos --enable=rhel-6-server-rh-common-rpms --enable=rhel-6-server-rhs-client-1-rpms

# yum -y install glusterfs-fuse



** FYI, This is been fixed on RHS 3.0 BZ https://bugzilla.redhat.com/show_bug.cgi?id=1121068
Comment 5 Faiaz Ahmed 2015-12-15 23:54:06 EST
(In reply to Faiaz Ahmed from comment #2)
> On RHS 3
> http://docs.openstack.org/developer/swift/admin_guide.html#debugging-tips-
> and-tools

Correct link http://docbuilder.usersys.redhat.com/22522/#Installing_Native_Client
Comment 8 Byreddy 2016-08-29 04:45:30 EDT
Required Channels & Repos  mentioned in the doc looks correct to me.

Moving to verified state.
Comment 9 Laura Bailey 2016-09-12 21:55:30 EDT
Closing bugs released as part of 3.1.3 GA and 3.1.3 Async update.

Note You need to log in before you can comment on or make changes to this bug.