Bug 1292014 - [abrt] gnome-shell: g_settings_schema_get_value(): gnome-shell killed by SIGTRAP
[abrt] gnome-shell: g_settings_schema_get_value(): gnome-shell killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1292558
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c518605d4a7f9df613e05982576...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 03:27 EST by piio
Modified: 2015-12-18 20:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 20:51:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.59 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: cgroup (242 bytes, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: core_backtrace (4.74 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: dso_list (15.97 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: environ (2.93 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: maps (72.18 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: mountinfo (3.40 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: open_fds (706 bytes, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: proc_pid_status (1.04 KB, text/plain)
2015-12-16 03:27 EST, piio
no flags Details
File: var_log_messages (521 bytes, text/plain)
2015-12-16 03:27 EST, piio
no flags Details

  None (edit)
Description piio 2015-12-16 03:27:28 EST
Version-Release number of selected component:
gnome-shell-3.19.2-2.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: g_settings_schema_get_value
executable:     /usr/bin/gnome-shell
global_pid:     4494
kernel:         4.4.0-0.rc5.git0.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 1 piio 2015-12-16 03:27:33 EST
Created attachment 1106320 [details]
File: backtrace
Comment 2 piio 2015-12-16 03:27:35 EST
Created attachment 1106321 [details]
File: cgroup
Comment 3 piio 2015-12-16 03:27:36 EST
Created attachment 1106322 [details]
File: core_backtrace
Comment 4 piio 2015-12-16 03:27:38 EST
Created attachment 1106323 [details]
File: dso_list
Comment 5 piio 2015-12-16 03:27:39 EST
Created attachment 1106324 [details]
File: environ
Comment 6 piio 2015-12-16 03:27:41 EST
Created attachment 1106325 [details]
File: limits
Comment 7 piio 2015-12-16 03:27:43 EST
Created attachment 1106326 [details]
File: maps
Comment 8 piio 2015-12-16 03:27:44 EST
Created attachment 1106327 [details]
File: mountinfo
Comment 9 piio 2015-12-16 03:27:46 EST
Created attachment 1106328 [details]
File: namespaces
Comment 10 piio 2015-12-16 03:27:47 EST
Created attachment 1106329 [details]
File: open_fds
Comment 11 piio 2015-12-16 03:27:49 EST
Created attachment 1106330 [details]
File: proc_pid_status
Comment 12 piio 2015-12-16 03:27:50 EST
Created attachment 1106331 [details]
File: var_log_messages
Comment 13 Giulio 'juliuxpigface' 2015-12-18 17:11:36 EST
I'm encountering this, right after the login via lightdm (with either Gnome+Wayland and Gnome+Xorg). The login doesn't work and the system roll back to the display manager.

Additional info:
- Gdm seems to work fine
- I'm testing with qemu-vkm.
Comment 14 Florian Müllner 2015-12-18 20:51:54 EST

*** This bug has been marked as a duplicate of bug 1292558 ***

Note You need to log in before you can comment on or make changes to this bug.