Bug 1292041 - Unable to install upstream build due to hammer-cli deps
Unable to install upstream build due to hammer-cli deps
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 05:23 EST by Kedar Bidarkar
Modified: 2016-06-13 15:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-13 15:05:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kedar Bidarkar 2015-12-16 05:23:45 EST
Description of problem:

Currently unable to install upstream builds due to hammer-cli deps.


Error: Package: tfm-rubygem-hammer_cli_katello-0.0.18-3.el7.noarch (katello)
           Requires: tfm-rubygem(hammer_cli_foreman) < 0.5.0
           Installing: tfm-rubygem-hammer_cli_foreman-0.5.1-1.el7.noarch (foreman)
               tfm-rubygem(hammer_cli_foreman) = 0.5.1
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************

Error: Package: tfm-rubygem-hammer_cli_katello-0.0.18-3.el7.noarch (katello)
           Requires: tfm-rubygem(hammer_cli_foreman) < 0.5.0
           Installing: tfm-rubygem-hammer_cli_foreman-0.5.1-1.el7.noarch (foreman)
               tfm-rubygem(hammer_cli_foreman) = 0.5.1


Version-Release number of selected component (if applicable):



How reproducible:


Steps to Reproduce:
1. Currently 'yum install katello" fails to install packages
2.
3.

Actual results:

Face issues related to hammer-cli deps.

Expected results:
Currently 'yum install katello" fails to install packages

Additional info:
Comment 1 Bryan Kearney 2016-04-13 16:57:00 EDT
Is this still an issue?

Note You need to log in before you can comment on or make changes to this bug.